[vlc-commits] Fix variable names.

Olivier Aubert git at videolan.org
Mon Apr 1 23:36:21 CEST 2013


vlc | branch: master | Olivier Aubert <olivier.aubert at liris.cnrs.fr> | Mon Apr  1 23:36:15 2013 +0200| [0b1d68195301cde0f59b15378057b6c0b9f5d5d5] | committer: Olivier Aubert

Fix variable names.

They did not respect the naming convention (in the include files - the
implementation ones are already correct).

> http://git.videolan.org/gitweb.cgi/vlc.git/?a=commit;h=0b1d68195301cde0f59b15378057b6c0b9f5d5d5
---

 include/vlc/libvlc_media.h |    8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/include/vlc/libvlc_media.h b/include/vlc/libvlc_media.h
index 5e4482f..eaa41f0 100644
--- a/include/vlc/libvlc_media.h
+++ b/include/vlc/libvlc_media.h
@@ -306,11 +306,11 @@ LIBVLC_API libvlc_media_t *libvlc_media_new_as_node(
  * These options must be set through libvlc_new() instead.
  *
  * \param p_md the media descriptor
- * \param ppsz_options the options (as a string)
+ * \param psz_options the options (as a string)
  */
 LIBVLC_API void libvlc_media_add_option(
                                    libvlc_media_t *p_md,
-                                   const char * ppsz_options );
+                                   const char * psz_options );
 
 /**
  * Add an option to the media with configurable flags.
@@ -326,12 +326,12 @@ LIBVLC_API void libvlc_media_add_option(
  * must be set on the whole libvlc instance instead.
  *
  * \param p_md the media descriptor
- * \param ppsz_options the options (as a string)
+ * \param psz_options the options (as a string)
  * \param i_flags the flags for this option
  */
 LIBVLC_API void libvlc_media_add_option_flag(
                                    libvlc_media_t *p_md,
-                                   const char * ppsz_options,
+                                   const char * psz_options,
                                    unsigned i_flags );
 
 



More information about the vlc-commits mailing list