Problem with a farscape episode

Laurent Aimar fenrir at
Tue Aug 6 19:33:32 CEST 2002

On Tue, Aug 06, 2002, The DJ wrote:
> I'm finding increasing more divx which I cannot playback with vlc.
> They are episodes from farscape and stargate sg1. They play fine on the 3ivx
> plugin with Quicktime.
> I will upload the episode, this is the debug info.
> When I open the file the window just stays black. It does have the correct
> size, but nothing is playing.
> I think this is an ffmpeg issue, rather then a vlc issue, but I'd thought
> I'd report it anyway.

 I've tried to play it and with cvs version(0.4 or 0.5 branch), it works
fine. However it fails with official 0.4.3 (from website), it is the
same problem than ffmpeg avi files. 
 Could you tried with cvs version ? It should work without any problem.

( The only strange things it's that I have an "INPUT_MAX_ALLOCATION 
reached" and you should have the same error message but ... )


This is the vlc-devel mailing-list, see
To unsubscribe, please read
If you are in trouble, please contact <postmaster at>

More information about the vlc-devel mailing list