[vlc-devel] No sound with vob file

Joe Kraft hishadow at netcabo.pt
Mon Jan 20 09:32:12 CET 2003

I'm using Cygwin/Mingw (mno-cygwin option) with win2k to build from CVS.
Everything seems to be working correctly but when I was testing against the
different dolby trailer streams on your site, I couldn't get audio for any
of the vob files.  Being in denial, I didn't investigate any further;
prefering the easy route and assuming someone else would fix the problem.

I downloaded the test3 package for win32 and tried it, of course it worked.
So I suppose it's a problem for just me.  Rats!  Comparing the logs I
narrowed it down to the audio converter a52tofloat32.  It was delivered in
the packaged version, but for some reason is not being built in my build.
And of course that's the one I need.

Is there something in the ./configure script, or somewhere else, that will
turn off building the a52tofloat32?  The source a52tofloat32.c is there as
is the entry in Modules.am.  Can you give me any pointers to where I should
start looking for the problem next?

Keep up the good work,
Thanks for the help.


This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html
If you are in trouble, please contact <postmaster at videolan.org>

More information about the vlc-devel mailing list