[vlc-devel] Problem compiling

list at scttransport.dk list at scttransport.dk
Mon Jun 13 04:08:44 CEST 2005

I tried to compile vlc with cygwin today on windows xp sp2.


After being helped over the basics by dionera and dnumgis I ran intot his
problem after they went to bed:


windres -DVERSION=snapshot-20050605 -DVERSION_NUMBER=`echo
snapshot-20050605.0.0.0 | sed 's/\([0-9]*\)[^.]*\.*\([0-9]*\)[^.]*\.*\([0-9

]*\)[^.]*\.*\([0-9]*\).*/\1,\2,\3,\4/'` --include-dir ./share -i
share/vlc_win32_rc.rc -o share/vlc_win32_rc.o

windres: share/vlc_win32_rc.rc:15: syntax error

make[2]: *** [share/vlc_win32_rc.o] Error 1

make[2]: Leaving directory `/home/jonas/vlc-snapshot-20050605'

make[1]: *** [all-recursive] Error 1

make[1]: Leaving directory `/home/jonas/vlc-snapshot-20050605'

make: *** [all] Error 2


I am not really sure what the problem is, since it says syntax error can it
be some unix/windows charset mess up?


The file looks fine and its present


All ideas are welcome


Im using recent sourcecode snapshot


Best regards

Jonas Larsen

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20050613/bc93c7dc/attachment.html>

More information about the vlc-devel mailing list