[vlc-devel] Re: Skins2 Error - part 2

Mateus Krepsky Ludwich mateus at csp.com.br
Mon Nov 21 12:28:23 CET 2005

Benjamin Pracht wrote:
> On Fri, Nov 18, 2005, Mateus Krepsky Ludwich wrote :
>>[00000001] main vlc warning: cannot load module 
>>(libwx_gtk2u_xrc-2.6.so.0: cannot open shared object file: File or 
>>directory not found)
>>However libwx_gtk2u_xrc-2.6.so.0 exists and is with the rights 
>>permissions (755) and its localization (/usr/local/lib) is in my PATH.
>>libwx_gtk2u_xrc-2.6.so.0 is a symbolic link to 
>>libwx_gtk2u_xrc-2.6.so.0.2.0 that also have the permission 755
> Make sure /usr/local/bin is eiterh in your "LD_LIBRARY_PATH" environment
> varirable or in your ld.so.conf file. Don't forget to run ldconfig.
Thank you very much! The problem was exactly this! I put in 
/etc/ld.so.conf the line /usr/local/lib and I ran the ldconfig and the 
problem was solved.

This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html

More information about the vlc-devel mailing list