[vlc-devel] Re: [PATCH] USF subtitles enhancements

Bernie Purcell b.purcell at adbglobal.com
Wed May 30 04:35:10 CEST 2007

On Mon, 2007-05-28 at 20:28 +0200, Jean-Paul Saman wrote:

> Please revert the rename of i_flags to i_align. I believe it is better 
> to have that named as flags iso i_align.

I changed the struct that was being modified from being subpicture to
the subpicture region struct. The field inside the subpicture region
struct is only for alignment - ie. not alignment _and_ flags, as it was
previously. None of the calling functions were specifying flags other
than alignment flags but I thought it would be a sensible idea to rename
the parameter so that anyone attempting to call the function from now on
would be better aware of the nature of the change. Was this the wrong
thing to do?


This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html

More information about the vlc-devel mailing list