[vlc-devel] Please help on this segfault [ I am new and need immediate help !! ]

Ishleen ishleen at gmail.com
Mon Sep 1 04:59:33 CEST 2008

Hi all,

I just compiled the vlc source code.
When I run vlc on my Ubuntu linux,
I get ==>>     Segmentation fault (core dumped)

Has anybody observed this.
Can any body please let me know, what cud be the reason and how to fix it.
Please let me know!

When I run
./vlc the player is opened for sure.(that means, it compiled well)
Its when i give a url on rtsp, it says
Segmentation fault (core dumped)

Any cluess ???

This is the trace, I get when I run vlc through GDB

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1307399280 (LWP 11302)]
0xb24539aa in ?? () from /usr/lib/libavcodec.so.0d
(gdb) bt
#0  0xb24539aa in ?? () from /usr/lib/libavcodec.so.0d
#1  0x00000118 in ?? ()
#2  0x00000000 in ?? ()

Is there any wrk around on this. Please help !

Thanks and regards
Ishleen Kour
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20080831/ed9b45e6/attachment.html>

More information about the vlc-devel mailing list