[vlc-devel] [PATCH] WinCE: remove call to unsupported getcwd()

Rémi Denis-Courmont remi at remlab.net
Tue May 19 15:24:35 CEST 2009

On Tue, 19 May 2009 11:30:13 +0200 (CEST), jpd at m2x.nl wrote:
>> It's semantically very wrong and not reusable, I doubt you want that.
> The aim here is to glue wince into working without cluttering up the code
> too much, which #ifdefs clearly don't do very well.

Yeah. That _and_ to not need yet another patch every single time someone
uses getcwd() or getpid() or rename() or what not.

Rémi Denis-Courmont

More information about the vlc-devel mailing list