[vlc-devel] linux testing of 1.1

Tony Anecito adanecito at yahoo.com
Wed Apr 28 15:13:46 CEST 2010

Sorry I forgot to mention I tested on a laptop running Intel dual core centrino so not sure why it (assuming vlc unless it is an option I set) would use an AMD module (libmemcpy3dn_plugin)?

Forget number 3 that was for the vlcj developer whose test I ran which worked for him on Ubuntu. I understand about the native vlc but I am more interested in the command line options and will limit it to that in future emails.

Tonight I plan to remove all the options from my simple test program and see if everything works. Not sure why fullscreen would not work unless vlc gui uses the toggle instead of the set function for fullscreen something I will try tonight.

Best Regards,

----- Original Message ----
From: Rémi Denis-Courmont <remi at remlab.net>
To: Mailing list for VLC media player developers <vlc-devel at videolan.org>
Sent: Wed, April 28, 2010 5:33:27 AM
Subject: Re: [vlc-devel] linux testing of 1.1

On Wed, 28 Apr 2010 05:17:53 -0700 (PDT), Tony Anecito
<adanecito at yahoo.com> wrote:
> Found the following:
> 1. --dummy-quiet & --no-high-priority crash vlc under linux

Neither of those options exist, so I hardly see how they could cause a

> 2. When running in my program using http file I get vlc crashing in
> libmemcpy3dn_plugin.so

No AMD here, so I cannot verify this.

> 3.
> When running TestPlayer.java and running a video file I get vlc crash
> libvlc.so something about a libvlc_media_add_option_flag.

As a general rule, I don't look at bug reports that are not reproducible
with the bare native libvlc.

Rémi Denis-Courmont

vlc-devel mailing list
To unsubscribe or modify your subscription options:


More information about the vlc-devel mailing list