[vlc-devel] 1.1.4 runtime audio issue

Mustafa Kuscu mustafakuscu at gmail.com
Sat Nov 6 22:41:51 CET 2010

Hi Rafael,

A short video sample that reproduces this situation can be downloaded at the
following anonymous download link:

The encoder guy is using an earlier version of VLC to encode the video.


On Fri, Nov 5, 2010 at 6:45 PM, Rafaël Carré <rafael.carre at gmail.com> wrote:

> Le 05/11/2010 17:42, Mustafa Kuscu a écrit :
>  Now just tried these additional cases:
>> i)  forced audio codec to be ffaac in smplayer and it worked
>> ii) removing libfaad plugin from vlc-1.1.4/plugins: ffmpeg shipped with
>> vlc-1.1.4 cannot decode aac. previously i was testing it against the
>> output
>> of a custom compilation.
>> Is ffaac same as libavcodec?
> Yes, ffaac = FFmpeg AAC, so it looks like a problem in VLC
> Do you have a sample to share?
> _______________________________________________
> vlc-devel mailing list
> To unsubscribe or modify your subscription options:
> http://mailman.videolan.org/listinfo/vlc-devel


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20101106/5a8797c6/attachment.html>

More information about the vlc-devel mailing list