[vlc-devel] Mozilla Web Plugin

Christopher Müller christopher.mueller at itec.uni-klu.ac.at
Fri Aug 5 03:30:34 CEST 2011



I have now tried the mozilla web plugin of vlc. But when I try to open a
movie inside of firefox with vlc I got the following error message:


[0xaf2e363c] main libvlc debug: VLC media player - 1.2.0-git Twoflower

[0xaf2e363c] main libvlc debug: Copyright © 1996-2011 the VideoLAN team

[0xaf2e363c] main libvlc debug: revision 1.1.0-pre1-4491-g950b29f

[0xaf2e363c] main libvlc debug: configured with ../configure
'--disable-mkv' '--enable-dbus'

[0xaf2e363c] main libvlc debug: translation test: code is "C"

[0xaf2e363c] main libvlc debug: checking plugin modules

[0xaf2e363c] main libvlc debug: ignoring plugins cache file

[0xaf2e363c] main libvlc debug: recursively browsing

[0xaf2e363c] main libvlc debug: module bank initialized (383 modules)

[0xaf2e363c] main libvlc debug: CPU has capabilities MMX MMXEXT SSE SSE2

[0xaf2e363c] main libvlc debug: looking for memcpy module: 4 candidates

[0xaf2e363c] main libvlc debug: using memcpy module "memcpymmxext"

[0xaf71915c] main interface debug: looking for interface module: 1 candidate

[0xaf71915c] main interface debug: using interface module "hotkeys"

[0xaf71920c] main interface debug: looking for interface module: 1 candidate

[0xaf71920c] inhibit interface error: Failed to connect to the D-Bus session
daemon: Did not receive a reply. Possible causes include: the remote
application did not send a reply, the message bus security policy blocked
the reply, the reply timeout expired, or the network connection was broken.

[0xaf71920c] main interface debug: no interface module matching
"inhibit,none" could be loaded

[0xaf71920c] main interface error: no suitable interface module

[0xaf2e363c] main libvlc debug: deactivating the playlist

[0xaf2e363c] main libvlc debug: removing all services discovery tasks

[0xaf2e363c] main libvlc debug: removing all interfaces

[0xaf2e363c] main libvlc debug: exiting

[0xaf71915c] main interface debug: removing module "hotkeys"

[0xaf5abfbc] main playlist debug: destroying


So I have tried to monitor the dbus with dbus-monitor but this hasn’t
worked. I am grateful for any suggestions.


Best Regards


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20110804/88031e4d/attachment.html>

More information about the vlc-devel mailing list