[vlc-devel] [vlc-commits] Deprecate playlist_IsServicesDiscoveryLoaded()
remi at remlab.net
Tue Jun 21 10:12:17 CEST 2011
On Tue, 21 Jun 2011 09:40:41 +0200, Jean-Baptiste Kempf <jb at videolan.org>
> On Tue, Jun 21, 2011 at 09:33:06AM +0200, Rémi Denis-Courmont wrote :
>> On Tue, 21 Jun 2011 09:05:16 +0200, Jean-Baptiste Kempf
<jb at videolan.org>
>> > I don't understand all the vlc_object naming changes in 1.2, I have
>> > say, but is there any replacement possible, using a
>> > of the SDs to have the same functionnalities or something of the
>> This is already not working correctly in VLC 1.1.
> Sure, but this doesn't answer the question "is there any replacement
> possible..?" to be able to go forward...
As I said, I don't see any reasonable way to implement that (except for
removing LUA SD).
More information about the vlc-devel