[vlc-devel] Update vlc-style variable naming convention for arrays ?
fcvlcdev at free.fr
Wed Apr 2 17:22:52 CEST 2014
I got tricked by a i_foo[n] declaration, and I think fixing it to
pi_foo[n] is still error prone using realloc/free (not considering
compiler warning of course).
Hungarian notation suggests "range" prefix for arrays ( rgi_foo[n] )
which avoids any confusion.
Shouldn't it be time to update variable naming for VLC style, even if it
is not enforced anymore ?
More information about the vlc-devel