[vlc-devel] [PATCH] Rename popcount to vlc_popcount
n54 at gmx.com
Mon Feb 26 10:25:29 CET 2018
On 26.02.2018 10:09, Rémi Denis-Courmont wrote:
> As far as we know, that is purely a cosmetic problem, so it is not urgent.
The popcount() name causes fatal build errors and I consider it as urgent.
ctz(), parity(), clz() are cosmetic and not important, unless it breaks
a build for a target OS that is running VLC.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 850 bytes
Desc: OpenPGP digital signature
More information about the vlc-devel