[vlc-devel] [PATCH 1/7] include/vlc_codecs: Rename guid_t to vlc_guid_t

Rémi Denis-Courmont remi at remlab.net
Mon Oct 8 17:46:35 CEST 2018

Le maanantaina 8. lokakuuta 2018, 11.55.57 EEST Marvin Scholz a écrit :
> On darwin guid_t conflicts with darwins definition of guid_t.

Looks OK, but not sure if it works on Windows.

Реми Дёни-Курмон

More information about the vlc-devel mailing list