[vlc-devel] [PATCH] adaptive: rename ALTERNATE to ALTERNATIVE
robux4 at ycbcr.xyz
Mon May 20 11:49:12 CEST 2019
2019-05-20 11:42, Francois Cartegnie wrote:
> Le 20/05/2019 à 11:34, Steve Lhomme a écrit :
>> - altAdaptSet->setRole(Role(Role::ALTERNATE));
>> + altAdaptSet->setRole(Role(Role::ALTERNATIVE));
> Too late.
Yes, although since the class is already named Role that's a bit
redundant. But it's fine as well.
More information about the vlc-devel