[vlc-devel] [vlc-commits] dav1d: require 0.5.0 for ITU T.35

Felix Paul K├╝hne fkuehne at videolan.org
Wed Mar 4 18:48:24 CET 2020


Hello,

> On 13. Feb 2020, at 23:10, Jean-Baptiste Kempf <git at videolan.org> wrote:
> 
> vlc | branch: master | Jean-Baptiste Kempf <jb at videolan.org> | Thu Feb 13 23:10:00 2020 +0100| [9c3d668dab876b2e31940a6207b41989d8a2f8a4] | committer: Jean-Baptiste Kempf
> 
> dav1d: require 0.5.0 for ITU T.35

This should be back-ported to 3.0.

Right now, we just check for dav1d so old releases like 0.1.0 are happily accepted, but later on compilation will fail as DAV1D_ERR is not defined.

Best regards,

Felix


More information about the vlc-devel mailing list