[vlc] Problems configuring VLC for octoshape

Dominic Mayers dominic at ecolessansstress.org
Sat Jan 3 00:11:12 CET 2009


I tried to register to the Videolan forum, but I never received the 
activation email. I tried three times. So, I decided to write directly 
to this email address.

I am trying to use the octoshape plugin with VLC on Ubuntu 8.04 - the 
Hardy Heron.  I did not have any problem with octoshape when I use VLC 
on Windows.  On Ubuntu,  I followed the instructions for installation: I 
installed the  java run time environment, the octoshape package, and 
this created a new octoshape directory on my hard disk. I configured the 
setup.xml file in this directory as follow

 PlayerExec="/usr/bin/vlc $url" TempID="Be_Smorten_Snamke_02309698"/>

Then I executed:
./OctoshapeClient -url:octoshape:Ch.3_high.tv

from within that directory.  As a result, I got the following lines in 
the terminal:
Status: Reading configuration
Status: Registering plugins.
Status: Ready to play
Status: Playing

and the vlc player did open with the following mms address in the status 


but nothing is played, no video, no sound. I tried different channels 
and it is the samething.

If I put directly the url in VLC, I get :

Unable to open 

Again, when I put this URL in VLC on Windows, I have no problem. The 
problem is only with VLC on Ubuntu. b

Thank you for your help


More information about the vlc mailing list