[vlc-devel] configure script hangs on Win2000 with MSys

jon vid45 at inappropriate.com
Mon Mar 3 22:52:50 CET 2003


I'm trying to compile vlc 0.5.1 on a Win2000 machine.
I have msys and mingw32 installed and I can
compile other stuff (libdvdcss, mad, etc) with no

When I run ./configure, it seems to hang when
its creating Makefile.  Sometimes, Makefile is
created, but it will hang trying while creating 

last few lines of configure output is:
    configure: creating ./config.status
    config.status: creating Makefile
    <it "hangs" here>

I've tried this on 2 different computers (both Win2k) and
i've tried it using MSYS 1.0.7 with MinGW 1.1 and also
with MSYS 1.0.8 with MinGW 2.0.0-3

In all cases I get the same problem.  I'm very new to
using msys and mingw so maybe I'm missing something?
However, I can compile other projects just fine.

Any ideas?


This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html
If you are in trouble, please contact <postmaster at videolan.org>

More information about the vlc-devel mailing list