[vlc-devel] Re: VLC unable to work without active tty on Zaurus

Nirnimesh nirnimesh at students.iiit.net
Mon Mar 14 21:32:00 CET 2005

No. I actually forked my vlc from another application on the Zaurus. And 
now it works. I had to use --rc-fake-tty

Thanks anyway


[ http://students.iiit.ac.in/~nirnimesh ]

Jean-Paul Saman wrote:
> Nirnimesh wrote:
>> I have a strange problem with my VLC on Zaurus PDA. I'm forking VLC from
>> within an application and exec-ing VLC in the child process. I set $QTDIR
>> and $LD_LIBRARY_PATH environment variables before exec-ing. However,
>> everything works fine and as expected when I run the applicatioin from 
>> the
>> command line. When I set the clickable-icons, the vlc window doesn't
>> popup. "ps x" shows defunnt vlc.
>> Is there any other environment variable that I need to set. It's
>> surprising to see that VLC is not able to run when I don't have a tty 
>> available.
> As repeated many times on this mailinglist. The VLC Zaurus and Opie 
> ports don't have a Graphical User Interface. They can only be run from 
> the commandline.
> Many greetings,
> Jean-Paul Saman.

This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html

More information about the vlc-devel mailing list