[vlc-devel] Vlc in Suse 10.x

Yiannis Papastergiou y.papastergiou at mrs-e.gr
Wed Jun 14 14:22:45 CEST 2006

I'm trying to install vlc 0.8.5 to my suse 10.0 linux but dependencies 
fail. It seems that avahi requires libdaemon witch can not be found. I 
can't find anyware the package although I have found the vlc rpm from 
packman. I triend to install (from yast) with out resolving the 
dependencies and the player was installed and it worked. How ever when I 
exited vlc the PC was not responding. I tried to find out what was wrong 
from another session using ps-afe but I find nothing. An other thing 
that I noticed is that when I executed vlc from a console (the perv way 
was from KDE menu) when I exited the console it  didn't return to bash, 
the PC became too slow and I notice from " ps-afe|grep vlc" that the 
process was still running. after killing the process and after some 
seconds the pc started working as usuall.
Do you have any hack to solve the "overloading" after exiting vlc? I 
really hope to have a version that works with Suse 10.x

Thanks for reading!!!

*_Yiannis_**_ Papastergiou_*

MRS-Electronics SA
 Sp. Brettou 111 Str., Acharnai, Athens, Greece
Tel. +30 210 2419137, 694 85 49 202
http://www.mrs-e.gr <http://www.mrs-e.gr/>


This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html

More information about the vlc-devel mailing list