[vlc-devel] Re: vlc: svn commit r19011 (littlejohn)
olivier.aubert at liris.cnrs.fr
Sun Feb 25 17:24:55 CET 2007
> M /trunk/include/vlc/libvlc.h
> M /trunk/src/control/video.c
> libvlc_video_get_handle function added
The name does not seem very orthogonal to the getter method
(libvlc_video_set_parent). It would be better to rename one or the other
to be consistent. IMO, handle is rather windows-oriented anyway.
Maybe change both to libvlc_video_get_drawable / _set_drawable ?
This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html
More information about the vlc-devel