[vlc-devel] Re: vlc: svn commit r19011 (littlejohn)
filippo at carone.org
Sun Feb 25 17:28:45 CET 2007
Olivier Aubert ha scritto:
>> M /trunk/include/vlc/libvlc.h
>> M /trunk/src/control/video.c
>> libvlc_video_get_handle function added
> The name does not seem very orthogonal to the getter method
> (libvlc_video_set_parent). It would be better to rename one or the other
> to be consistent. IMO, handle is rather windows-oriented anyway.
> Maybe change both to libvlc_video_get_drawable / _set_drawable ?
While I agree on the getter, changing the setter would break the ABI.
How about get_parent ?
This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html
More information about the vlc-devel