[vlc-devel] Problem when Streaming with VLC 0.9 over DCCP (in linux)

Bogdan Cornea bogdibvro at yahoo.fr
Tue Mar 11 17:02:43 CET 2008

Hi there,

Together with a colleague of mine I am trying to use VLC for streaming over DCCP.  We are using ubuntu 7.10. 
I have pretty much been through everything that has to do with VLC and DCCP and here is how it turned out:
Only version 0.9 supports DCCP. 
Wehave tried the unstable release from August 5th 2007 and applied thepatch for dccp support. Did not stream any file. The autocompletecommand uses ":sout=".And it will not work.
 It turns out that if wereplace it with "--sout",it will just play the file without streaming,although the Stream/Save option is checked and configured.
After a day's work, we tried the VLC 0.9 release from March 2nd 2008. (filename: vlc_0.9.0-svn20080302-0-0.tar.gz). 
Was compiled successfully and it plays files. When choosing any tipe of stream, it freezes. 
The choises in Preferences/Stream output/ RTP do not help.

Doesanyone know what could be the problem? Or if it is possible to streamfiles with the 0.9 version? (It does not work neither for UDP nor anyother protocol).

Thank you.


Envoyez avec Yahoo! Mail. Une boite mail plus intelligente http://mail.yahoo.fr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20080311/139d519c/attachment.html>

More information about the vlc-devel mailing list