[vlc-devel] commit: Workaround warning on function returned value casted. ( Laurent Aimar )

Pierre d'Herbemont pdherbemont at gmail.com
Tue Aug 25 00:00:26 CEST 2009

On Aug 24, 2009, at 11:32 PM, Laurent Aimar wrote:

> Yes, but I really hate when one part of the if use {} and the other  
> one don't.

Hum. I would remove it as it is taking more space than needed. No need  
to fill with no op char.

Whatever, no one seems to agree on the coding style.

I would like a precise coding style such as WebKit's one, so that we  
don't have to argue on taste.


More information about the vlc-devel mailing list