[vlc-devel] [PATCH] Again compilation warnings fixes

Rémi Duraffort ivoire at videolan.org
Tue Jan 11 09:27:19 CET 2011

> However, I was convinced that using a macro (even for the same code)
> was semantically better.
We (VLC developers) never really agree about "(void)a" or
"VLC_UNUSED(a)" usage.
In my opinion the later is better because that's then easier to grep for
unused variables. But that's a matter of taste.
But unless every developers agree, writing patches to change (void) to
VLC_UNUSED is not really necessary.
As you seem to want to work on VLC we have a long list of small projects
for you !


Rémi Duraffort | ivoire

More information about the vlc-devel mailing list