[vlc-devel] [vlc-commits] Deprecate playlist_IsServicesDiscoveryLoaded()
jb at videolan.org
Tue Jun 21 09:05:16 CEST 2011
On Mon, Jun 20, 2011 at 06:31:56PM +0200, Rémi Denis-Courmont wrote :
> Deprecate playlist_IsServicesDiscoveryLoaded()
This is quite annoying for the interfaces...
I don't understand all the vlc_object naming changes in 1.2, I have to
say, but is there any replacement possible, using a "description_name"
of the SDs to have the same functionnalities or something of the like?
http://www.jbkempf.com/ - +33 672 704 734
Sent from my Electronic Device
More information about the vlc-devel