[vlc-devel] [vlc-commits] Deprecate playlist_IsServicesDiscoveryLoaded()
remi at remlab.net
Tue Jun 21 09:33:06 CEST 2011
On Tue, 21 Jun 2011 09:05:16 +0200, Jean-Baptiste Kempf <jb at videolan.org>
> I don't understand all the vlc_object naming changes in 1.2, I have to
> say, but is there any replacement possible, using a "description_name"
> of the SDs to have the same functionnalities or something of the like?
This is not related. This is entirely due to LUA and configuration chains.
This is already not working correctly in VLC 1.1.
More information about the vlc-devel