[vlc-devel] Problems with mpeg2 sound encoder

Kaarlo Räihä kaarlo.raiha at gmail.com
Mon Jul 2 10:00:42 CEST 2012

2012/7/2 Grant Taylor <zl1wtt at yahoo.com>

> Hi all,
> I found a problem with the Mpeg2 sound encoder in VLC 2.0.1 where by I had
> no problems with the older 1.1.9 version from within Ubuntu Linux.
> Running VLC at the command line with version 1.1.9 by doing this
> ,acodec=mp2 or ,acodec=mp2a both work ok, but these functions don't work
> within version 2.0.1. Far as I can workout the VLC 2.0.1 is using a MP3
> sound encoder which is not usable with Mpeg2 video streams. I also get the
> same result when I type in ,acodec=mpga still no Mpeg2 sound.
> Has VLC at the command line changed, when setting up the mpeg2 sound?

IIRC this is fixed in VLC 2.0.2

> Regards
> Grant
> _______________________________________________
> vlc-devel mailing list
> To unsubscribe or modify your subscription options:
> http://mailman.videolan.org/listinfo/vlc-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20120702/0bab1a84/attachment.html>

More information about the vlc-devel mailing list