[vlc-devel] Since VLC 1.1.11 to the last version, impossibility to open a playlist by using the default stream field, at VLC start-up.

Floyd Guirand ii_f at hotmail.com
Sat Mar 31 20:06:43 CEST 2012


Since few days, I tried to used the new version of VLC (2.0.1), because I was using the 1.1.10 version, but since this change, at VLC start-up, it is no more possible to open my playlist by using the default stream field.

I had always using this playlist and this is the error that is displayed with VLC 2.0.1:

Votre média d'entrée ne peut être ouvert:
VLC ne peut pas ouvrir « c:\Users\ST35996\My Documents\My Music\II-F.m3u ». Vérifiez les messages pour plus de détails.
I thought that maybe the problem came from my playlist name, but even if I change it (without the dash), the same error appears.
I changed the extension, same result.
I tried to re-create a playist with the name VLC version, same result.
I uninstalled and reinstalled the player with ticking the scare "Delete preferences and cache", but always THE SAME RESULT. :"o(

Maybe the problem comes from the windows path, with the spaces in the names of the folders, I really don't know.
And what is really strange, it's that the same playlist works with the old version 1.1.10

Is there someone who can help me, because I cannot find this problem in the FAQ.

Thank you.

My operating system and version :
Windows XP Service Pack 3
Intel(R) Core(TM)
i5-2520M CPU @ 2.50GHz
773 MHz, 3.16Go of RAM 


Floyd a.K.a II-F



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.videolan.org/pipermail/vlc-devel/attachments/20120331/0801e1a6/attachment.html>

More information about the vlc-devel mailing list