[vlc-devel] Fwd: Major Bug on 2.1.2

John Ramirez johngraciliano at gmail.com
Thu Dec 26 07:07:01 CET 2013

To Whom It May Concern:
I was not willing to annoy anyone. I was not trying to scream for
attention. But I was hoping for some sort of reply on the problem I
reported (DVD not playing with VLC 2.1.2). I must add that I the
problem I encountered *is* on the win64 version of VLC version 2.1.2.
I just found (not surprisingly) that the win32 version of VLC version
2.1.2 is not affected by this bug.  I never tried the win32 version
before thinking the win64 versions were better suited for my computer
(since they install in the "Program Files" folder and not the "Program
Files (x86)", silly me!).

---------- Forwarded message ----------
From: John Ramirez <johngraciliano at gmail.com>
Date: Wed, Dec 11, 2013 at 9:11 PM
Subject: Major Bug on 2.1.2
To: vlc-devel at videolan.org

After updating from 2.1.1. VLC would not play DVDs.
I tried reverting to 2.1.1 without uninstalling, but that somehow did not work.
I uninstalled and reinstalled 2.1.1, that worked fine.
I am running under Windows 8.  I installed with no file associations,
nor any browser plugin.

More information about the vlc-devel mailing list