[vlc-devel] [PATCH 2/3] tools: require automake version 1.14 or higher

Rafaël Carré funman at videolan.org
Thu Jul 3 12:03:37 CEST 2014


On 07/03/14 03:37, Sean McGovern wrote:
> Actually, I'm not sure how I feel about this one now.
> Just upgrading to 1.11.6 (from system-supplied 1.11.2) didn't fix my sidplay2 build failure. This version does succeed.

Here's the bug report:

git describe c83c133556205402d44e81d492efb0b2fe3e3584

So it should be fixed with 1.13.2

> I suspect many Linux distributions don't ship automake 1.14 so maybe this is too hefty.
> Autoconf bump should still go in as libtiger contrib requires it. It was generated on top of this patch -- I will recommend-order and send again.

I already applied that one :)

More information about the vlc-devel mailing list