[vlc-devel] [PATCH 2/3] tools: require automake version 1.14 or higher
remi at remlab.net
Thu Jul 3 12:56:03 CEST 2014
Le 2014-07-03 04:37, Sean McGovern a écrit :
> Actually, I'm not sure how I feel about this one now.
> Just upgrading to 1.11.6 (from system-supplied 1.11.2) didn't fix my
> sidplay2 build failure. This version does succeed.
Hmm yeah, I actually have automake 1.14, not 1.11.
> I suspect many Linux distributions don't ship automake 1.14 so maybe
> this is too hefty.
You can update extras anyway. It does not break anything that is not
More information about the vlc-devel