[vlc-devel] [PATCH 02/23] macosx: helpers: add getVouts
Victorien Le Couviour--Tuffet
victorien.lecouviour.tuffet at gmail.com
Thu Jun 29 16:20:50 CEST 2017
On Thu, Jun 29, 2017 at 02:46:20PM +0200, Marvin Scholz wrote:
> On 29 Jun 2017, at 14:24, Victorien Le Couviour--Tuffet wrote:
> Minor codestyle thing: I prefer to not put a space before and after the ":",
> is a very uncommon thing to do in Objective C.
> NSMutableArray<NSValue *> *vouts = [NSMutableArray
Do you actually want me to change this in all my patches? Don't get me wrong,
I'm not saying that because I'm lazzy (even if I am), but because at several
places in the code the applied norm was [qwe: qwe], and I did not changed that
in my patches (in the most of it at least). I do think it helps a lot with code
readability when having long expressions such as:
[_puzzleRowsTextField setAttributedStringValue: [[NSAttributedString alloc] initWithString: @"isSpinBox"]];
(which is just an example among a lot of others, including blocks of code like this)
Would you agree that I keep the lines following this norm as they are, and update the others to it?
Obviously, if you don't I will update my patches to the [qwe:qwe] norm as you wished.
More information about the vlc-devel