[vlc-devel] [PATCH 12/18] libvlc: rename libvlc_video_direct3d_device_cfg_t / libvlc_video_setup_device_info_t

Rémi Denis-Courmont remi at remlab.net
Tue Feb 4 19:57:54 CET 2020

Le tiistaina 4. helmikuuta 2020, 17.26.07 EET Steve Lhomme a écrit :
> To more generic names.
> No functional changes.

Seems more logical to have this before the previous patch.

Also the compound type should probably be a union if it's to support 
completely different APIs.

Реми Дёни-Курмон

More information about the vlc-devel mailing list