[vlc-devel] Re: Unofficial vlc 0.8.1 rpms for FC2, RH9 and RHEL3

Alvin Yung Chian Chin achin at cs.toronto.edu
Tue Nov 16 21:29:40 CET 2004

I am getting a little better at this install, but run into the following
problem when I run "yum install vlc":

Gathering header information file(s) from server(s)
Server: Red Hat Linux 9 -i386 - CAAD Extra RPMS
Server: Red Hat Linux 9 - i386 - freshrpms
Server: Red Hat Linux 9 - i386 - os
Server: Red Hat Linux 9 - i386 - updates
Finding updated packages
Downloading needed headers
Resolving dependencies
..package opencdk needs libgcrypt.so.1 (not provided)

I've installed libgcrypt (libgcrypt-1.1.12-1.0.rh9.dag) and
libgcrypt-devel (libgcrypt-devel-1.1.12-1.0.rh9.dag) but I still get the
above problem.  Anybody know why??

On Tue, 16 Nov 2004, Torsten Spindler wrote:

> Based on my unofficial 0.8.0 rpms I updated these to 0.8.1. I added
> gnutls support, but I haven't tested it (yet). Again I placed the rpms
> within yum repositories:
> Red Hat 9:
> http://holz.ethz.ch/yum/redhat/caad.hbt.arch.ethz.ch/9/i386/
> http://holz.ethz.ch/yum/redhat/caad.hbt.arch.ethz.ch/9/SRPMS/
> Red Hat Enterprise Linux 3:
> http://holz.ethz.ch/yum/rhel/caad.hbt.arch.ethz.ch/3/i386/
> http://holz.ethz.ch/yum/rhel/caad.hbt.arch.ethz.ch/3/SRPMS/
> Fedora Core 2:
> http://holz.ethz.ch/yum/fedora/core/caad.hbt.arch.ethz.ch/2/i386/
> http://holz.ethz.ch/yum/fedora/core/caad.hbt.arch.ethz.ch/2/SRPMS/
> Based on the experiences of Alvin Chin I added some packages to make
> installation hopefully somewhat more smoothly. These include fribidi,
> speex, vcdimager, libvcd, libcddb, libcdio, libgcrypt and gnutls. For
> some rpms I used pretty raw source rpms from Dag Wieers site and built
> them on RH9 and RHEL3.
> Bye,
> Torsten

This is the vlc-devel mailing-list, see http://www.videolan.org/vlc/
To unsubscribe, please read http://developers.videolan.org/lists.html

More information about the vlc-devel mailing list